Woggledog!
Home
Applications

Palm 2 Internet...

How you do this depends on the OS / Palm device you are using:

  • OS 3.0+: Also is you are using some the the Handsprings. Click Here
  • OS 3.3+: This will include some Palm V / VXs, etc. Click Here
  • OS 4.0+: The most recent. Palm Mxxx series. Click Here